T-Mobile Will Require Phones to Support Voice Over LTE Starting Next Year

T-Mobile retail store front
Northfoto/Shutterstock.com

Your current cell phone probably supports Voice Over LTE (VoLTE), a system that allows calls to go over the data network rather than the old-fashioned dedicated calling system. It’s a good thing, enabling much higher-quality audio. According to a report from Android Police, T-Mobile will start using this method of calling exclusively in January.

That means that, as of early next year, T-Mobile’s network simply won’t work for calls made on older phones that don’t use the VoLTE system. According to the leaked internal documentation, all new devices sold by T-Mobile will support VoLTE starting next month, and all the devices that authenticate on the network starting next year will need to support it. Incompatible phones won’t be able to make calls, or possibly might not be able to access the network at all.

T-Mobile is presumably doing this in preparation to shut down older 2G and 3G networks, freeing up wireless spectrum for more LTE and 5G service. This won’t affect most customers, as the vast majority of mobile devices sold in the last few years already support VoLTE. It may be a headache if you’re trying to use an older device, or you use a T-Mobile SIM in a low-cost phone bought for travel. Similar moves are being planned by other carriers.

When Android Police asked T-Mobile to comment on the leaked internal documentation, T-Mobile declined, so it’s possible that this plan is still tentative.

Source: Android Police via 9to5Google

Source

Author: admin

Leave a Reply

Your email address will not be published. Required fields are marked *